Jump to content
Holiday Closures ×

Community

Pete T

Download: Shoutbox

Recommended Posts

after upgrading to this version. I noticed when Guest is viewing the shoutbox above categories, it shows the 20 shoutbox messages. It should have scrollbars.

Share this post


Link to post
Share on other sites

alright i tried a bunch of different things and i couldnt get it to work correctly so i figured id ask you


i was trying to add a youtube video playlist in the shoutbox announcement

now i can add a youtube video in media tags and it will work.

but when the video ends. it ends. if its a playlist it doesnt continue.


how would i do this if its possible?

Share this post


Link to post
Share on other sites

after upgrading to this version. I noticed when Guest is viewing the shoutbox above categories, it shows the 20 shoutbox messages. It should have scrollbars.




That's probaly due to the setting to define the default height of the global shoutbox hook (which is not new in this version).


alright i tried a bunch of different things and i couldnt get it to work correctly so i figured id ask you




i was trying to add a youtube video playlist in the shoutbox announcement



now i can add a youtube video in media tags and it will work.



but when the video ends. it ends. if its a playlist it doesnt continue.




how would i do this if its possible?




Beats me, the announcement feature doesn't do anything unusual in what it parses, and the YourTube Playlist feature isn't even something built in to IP.Board. If you're using the media tag for that from the Marketplace, there's no reason I'm aware of why it wouldn't parse there when it works fine in posts.

Share this post


Link to post
Share on other sites

Hi, i have a couple of issues with the shoutbox on my IPB 3.3.2

If i go in the DB Customizer, i got this

Could not find Setup directory for the 'IP.Shoutbox' application.

Could not find XML directory for the 'IP.Shoutbox' application.



And nobody is able to add entry in the shoutbox since i upgrade IPB to 3.3.2

Any idea ?

Thanks

Share this post


Link to post
Share on other sites

Thanks


You evidently have the Shoutbox somewhat installed, but you have then deleted some of its directories. Try re-uploading everything for this app.




Thanks Michael. I already did that, but no success.
Do i have to deleted also in the db ?

What is the best way to remove it and reinstall Shoutbox ?

Thanks again

Share this post


Link to post
Share on other sites

If you're getting those errors, the only thing it can mean is that you have the shoutbox installed as far as it showing up in the applications cache in IP.Board, but then you don't have the /setup/versions/install/sql/ and /xml/ directories in your forum's /admin/applications_addon/other/shoutbox directory. The errors only occur due to those missing directories, not due to anything in the database.

There's only one way to remove and reinstall any application: from the Manage Applications & Modules page.

Share this post


Link to post
Share on other sites

Very minor question. Is it possible to increase the length of names that are shown before they are abbreviated? For example, Capt'n Marth becomes Capt'n M... I'd like to be able to show the whole name.

Cheers and keep up the awesome work!

Share this post


Link to post
Share on other sites

Again, I have never seen it do this, on my main board or on a development copy. I can't suggest anything for your issue if I can't reproduce it.




No worries at all. Not a big deal in any case. Everything else seems to work. Cheers!

Share this post


Link to post
Share on other sites

Hi Michael, it works great on IE 9 , but on Firefox 12.0, the shoutbox is not working..
It looks like JS is not updating the shout

Any idea ?

Share this post


Link to post
Share on other sites

I have an interesting little problem with seeing the shoutbox on the global scale. If I set the admin and moderator groups to use the shoutbox it only appears on its own page, yet is viewable by all other groups. If I set it so admins and mods cannot use it then the global box reappears.

Some background: until recently it was used only for admins and mods via the tab only, and was hidden to everyone else. I have just re-opened it for all registered members and that's when I noticed this problem. Is there a setting in the database or something that isn't automatically resetting itself? I've uninstalled and reinstalled a couple of times, ensuring the shoutbox database tables were deleted before reinstalling for the second time. I have also checked it with all skins, including the default one, and the same thing happens.

Any help will be appreciated. :)

Share this post


Link to post
Share on other sites

Which settings are you adjusting, the "Can view the shoutbox?" or "Can use the shoutbox?" setting? You can be set up to view and not use the Shoutbox, but you can't do anything if you can't view it. You keep mentioning that they can't 'use' it, though, so I want to clarify exactly what it is you're having issues with.

Share this post


Link to post
Share on other sites

I'm using this same modification, and for some reason it seems to be bugged to the point the moderation buttons don't show up, and editing doesn't seem to work. I've tried reinstalling the whole add on, no change. There are no changes made to the shoutbox templates, and I reuploaded all files including javascript, so I'm not sure what's causing it not to work.

Share this post


Link to post
Share on other sites

I have been looking throughout the topic and I know something similar has been brought up often, but I can't find it exactly so apologies.

I just want to change the default height of the shoutbox hook on the Board Index. I know members can custom their own height but my problem is it's just too big by default and new members won't be able to see the forums underneath straight away. Is it possible to change it so it's only like four or five shouts by default?

Share this post


Link to post
Share on other sites

I'm using this same modification, and for some reason it seems to be bugged to the point the moderation buttons don't show up, and editing doesn't seem to work. I've tried reinstalling the whole add on, no change. There are no changes made to the shoutbox templates, and I reuploaded all files including javascript, so I'm not sure what's causing it not to work.




http://community.invisionpower.com/topic/340044-download-shoutbox/page__st__1560#entry2219891


I have been looking throughout the topic and I know something similar has been brought up often, but I can't find it exactly so apologies.



I just want to change the default height of the shoutbox hook on the Board Index. I know members can custom their own height but my problem is it's just too big by default and new members won't be able to see the forums underneath straight away. Is it possible to change it so it's only like four or five shouts by default?




There's a setting for the default height of this hook in the hook's settings.

Share this post


Link to post
Share on other sites

There's a setting for the default height of this hook in the hook's settings.




I think I found that before, but it doesn't seem to change anything?

Share this post


Link to post
Share on other sites

I am new to the whole IPB and I am having trouble uploading my SB. I have filezillas newest software and cant for the life of me figure out the whole quick connect thing, what do I put down as host....ugh! Any and all help will be appreciated!!

Share this post


Link to post
Share on other sites

I am new to the whole IPB and I am having trouble uploading my SB. I have filezillas newest software and cant for the life of me figure out the whole quick connect thing, what do I put down as host....ugh! Any and all help will be appreciated!!


Submit a ticket with your host on help connecting to FTP.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy