Jump to content

Download: Shoutbox


Pete T

Recommended Posts

Sounds like you have something wrong with that trailer bbcode you added. All this app does is load up IP.Board's standard bbcode help page when you click that button, if doing that causes odd issues like you're describing then those issues are related to the bbcodes on that page, not the button you clicked to load it.

Link to comment
Share on other sites

I added a bug to your tracker (with the help of invision support). If you use shout box and nexus with ssl there is an infinite loop on the Billing Information screen. As soon as you disable the shout box hook (global) it goes away.

Link to comment
Share on other sites

Look at the posts directly below the one I just linked you to, that guy had the same problem, do what I suggested there.

This topic is getting so long because I have to repeatedly answer the same questions over and over, it seems like half of my responses are me linking to another post I'd made to answer the same question again. Now I know why this app gets dropped by developers.

Link to comment
Share on other sites

I'm a tad confused how I can add this to my download portal, I have that as my frontpage (edited initdata.php) - I've specified to show the shoutbox only on pages I enter in the pages list and wanted to show it on the board index and download portal but can't for the life of me remember what the "act=" would be for those.
Would appreciate any advice, thanks in advance and thanks for looking after this mod Michael :)
Marko

Link to comment
Share on other sites

By adjusting the settings for the Global Shoutbox hook. And please do take the time to read through this topic, I have referred several people to this same place already. Every time I have to repeat myself, it makes the topic even bigger and leads more people to not read through this before asking questions.

Link to comment
Share on other sites

Someone else mentioned that too, since Internet Explorer is very non-standards compliant, you often issues like this. And since they don't give me good information on what CSS rule is causing that, I have no idea why it does that. I don't know what the fix is for it, besides using a browser that more closely follows web standards for how to display elements, like Firefox, Opera, or Chrome.

Link to comment
Share on other sites


Someone else mentioned that too, since Internet Explorer is very non-standards compliant, you often issues like this. And since they don't give me good information on what CSS rule is causing that, I have no idea why it does that. I don't know what the fix is for it, besides using a browser that more closely follows web standards for how to display elements, like Firefox, Opera, or Chrome.




I think it has to do with theme 1, because the shout field at theme 2 in IE8 is at the same place as in theme 1. But only the post functios are below the shouts and not at the side of it..
When using theme 2 it needs to have a width of 100% and a clear.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...