Jump to content

Classifieds


Andy Millne

Recommended Posts


I have buy today the classifieds and install on my board 3.2.3 with original theme.


When i add a categorie in classifieds i becomes a 500 server error please can you help me?




I'll be glad to assist with this. Could you please send me a PM with ACP/FTP info so I may investigate?
Link to comment
Share on other sites

Andy:
When my customers are trying to use the "renew" feature for the adverts. The systems gives an error "The Package doesn't exist" We are using Nexus 1.4 and IPB 3.2.3. When i look in the DB the expiry time has been extended but the items was set to "inactive" so it doesn't show and more importanlty the user never get to Nexus to begin payment.

Any ideas?

Link to comment
Share on other sites

Hi,

I have free adverts for private persons, and charge a small fee for business advertisers - works fine.

I would really like the option for my users to distinguish the private and commercial ads from each other. For example if I could choose to name a certain package type, and this name to be clearly visible in the listings. And, of course and option to choose whether the user wants to display private, commercial or both types of adverts...

http://www.vildmedgolf.dk/classifieds/

Link to comment
Share on other sites

Ok how do I setup a custom symbol as the currency symbol? The symbol will most likely not be a part of the language pack as the symbol was formulated a couple of years back. There are a few fonts available which contain that symbol.

If the above is not possible then how can I just write a letter as a symbol?

Also another point, sometime I am able to upload images while mostly it shows me a 'upload IO error'

Link to comment
Share on other sites


Andy:


When my customers are trying to use the "renew" feature for the adverts. The systems gives an error "The Package doesn't exist" We are using Nexus 1.4 and IPB 3.2.3. When i look in the DB the expiry time has been extended but the items was set to "inactive" so it doesn't show and more importanlty the user never get to Nexus to begin payment.




Could you please pm me with an admin login so I may investigate that issue?


I would really like the option for my users to distinguish the private and commercial ads from each other. For example if I could choose to name a certain package type, and this name to be clearly visible in the listings. And, of course and option to choose whether the user wants to display private, commercial or both types of adverts...




This is a feature added in the forthcoming 1.2 release. I will be posting some development updates in the Marketplace blog shortly.


For some reason if I click the large thumbnail picture in the classifieds it opens up at the bottom of the page.




Which browser are you using? Your images are loading in the lightbox correctly in FF8 for me, did you manage to resolve the issue without assistance?


Ok how do I setup a custom symbol as the currency symbol? The symbol will most likely not be a part of the language pack as the symbol was formulated a couple of years back. There are a few fonts available which contain that symbol.



If the above is not possible then how can I just write a letter as a symbol?



Also another point, sometime I am able to upload images while mostly it shows me a 'upload IO error'




The currency symbol is determined by your language locale as set up in ACP > Look & Feel > Manage Languages or by the "locale override" in the Classifieds settings if you are using multiple languages.

Upload IO error is a server side error returned by the Flash uploader. Do you have mod_security enabled? What size is the image and are you able to upload the same image to the forums using the Flash uploader?


How do i fix this error?



[#10CFDM2021] This item can no longer be renewed


and


[#10CFDM2003] Too much time has elapsed for you to edit this item.




The first error is shown because the item was listed using a package that has not been set up to allow renewals or because the item has already been renewed the maximum number of times as defined in your package settings.

The second error is shown because the group setting (Edit time restriction (in minutes)) is taking affect. Please check the user group settings on the classifieds tab and make sure the item is still within the allowed edit time. You can disable the setting entirely by entering 0.
Link to comment
Share on other sites

Andy writes: The currency symbol is determined by your language locale as set up in ACP > Look & Feel > Manage Languages or by the "locale override" in the Classifieds settings if you are using multiple languages.

I am using the classifieds module for Czechs living abroad. I would need to have the language of the module in Czech but the currency to be set as per categories (e.g. category Saudi Arabia - dinars, Canada - dollar etc.) would this be appreciated by other users as well?

Link to comment
Share on other sites


I have double-pay for your app? Why? Help me please.




You are indeed showing as having purchased the app twice but unfortunately I have no control over Marketplace sales I would suggest opening a ticket for the account assistance department from your client area so they can look into why that may have happened.
Link to comment
Share on other sites


Fatal error for me :



Call to a member function category_view() on a non-object in /homepages/43/d360125229/htdocs/****/forums/admin/applications_addon/other/classifieds/modules_public/core/core.php on line 231




Did the install complete without errors? You are missing a template bit. Please try recaching your skins from ACP > Look & Feel > Template Tools. If that does not work please use the "rebuild master skin data" tool for just the classifieds application from the same page and then recache the skins again.


Hello



Application not understanding az_AZ.UTF8 locale


http://www.mydisput....app=classifieds

The prices supposed to be shown in AZM (Azeri manats)



With Russian ru_RU.UTF-8 it shows Рублей ( Rub) with English is shows $ when en_US.UTF-8 is set in settings



How I can get AZM to be shown ?




Please ensure the az_AZ.UTF8 locale is installed on your server. You may need to contact your host to make sure that is the case.
Link to comment
Share on other sites



The first error is shown because the item was listed using a package that has not been set up to allow renewals or because the item has already been renewed the maximum number of times as defined in your package settings.



1. Ok how do I completely disable it?

2. Is there a documentation on the packages? As in what to do after you have created more than 2 packages. How to assign, what are the possible uses etc.
Link to comment
Share on other sites


1. Ok how do I completely disable it?




I'm not sure I understand, what is it you want to disable?


2. Is there a documentation on the packages? As in what to do after you have created more than 2 packages. How to assign, what are the possible uses etc.




You do not need to do anything after creating packages. Once created, if you have more than one, the members will be given the choice of which package to use when they add an advert.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...