Jump to content

Community

Recommended Posts

How can i move the tab for classifieds from "More-> Classifieds" to the navbar like all the other tabs? (Forums,Downloads,Blogs,Calendar etc.)

Share this post


Link to post
Share on other sites

How can i move the tab for classifieds from "More-> Classifieds" to the navbar like all the other tabs? (Forums,Downloads,Blogs,Calendar etc.)




Get a wider screen or move it up in the display order.

Share this post


Link to post
Share on other sites

When I try to edit the user group setting for administrators to allow me to list items, edit items, etc, I get a database error when I save the changes. The title of the error msg is: {my domain} Driver Error




Please try this again and after you get the error look in /cache/sql_error_latest.cgi and paste the error here.


Any plans to add per group pricing? If so, any idea of timescales?




Yes this is an intended feature but I do not have a published release date just yet.


Doesn't "New Content" work for classifieds?




Yes, view new content should work for classifieds. If you are experience problems with that please send me a pm so I can investigate.


How can i move the tab for classifieds from "More-> Classifieds" to the navbar like all the other tabs? (Forums,Downloads,Blogs,Calendar etc.)




This is a limitation of the default skin unfortunately. The primary applications will take precedence.

Share this post


Link to post
Share on other sites

This is a limitation of the default skin unfortunately. The primary applications will take precedence.



I dont mind that, i just want to get rid of the tab being displayed under the more tab!

Share this post


Link to post
Share on other sites


This, along with the additional paragraph tags in questions and answers has been fixed for the 1.1.1 maintenance release.




Where and when will this release be available for download? Thanks for a great app by the way!

Share this post


Link to post
Share on other sites

I dont mind that, i just want to get rid of the tab being displayed under the more tab!




You could edit globalTemplate and add a new tab manually and then hide the default app tab in ACP > Manage Applications & Modules



Where and when will this release be available for download? Thanks for a great app by the way!




Very soon. Most likely over the weekend or Monday.

Share this post


Link to post
Share on other sites

Hi Andy,

I have IP.Nexus and Classifieds installed, but when I click on 'Packages' there doesn't seam to be any option to assign the classifieds package to a Nexus package.

Would you mind explaining how this is done?

Share this post


Link to post
Share on other sites

I have IP.Nexus and Classifieds installed, but when I click on 'Packages' there doesn't seam to be any option to assign the classifieds package to a Nexus package.




Can you clarify what it is you are trying to achieve? Classifieds packages are not assigned to nexus packages. Classifieds packages are a group of listing options that your users can choose when they add an item. So you could for example have three listing options at different prices. A 3 day listing for $3 dollars, 7 days for $5 or 30 days for $10 etc. Nexus then handles the payment processing when they submit their advert.

Share this post


Link to post
Share on other sites

In our Classifieds are planning to have all possible listings from apartments, cars, vacancies... I think it would make more sense if 'Condition' wouldn't be obligatory for listings. What is it supposed to be for vacancies? Instead I would suggest to have it as a custom field where we can activate it or not.

Share this post


Link to post
Share on other sites

It would be great if we could have a random (or featured) listings hook that would show the listings on the main page - with an image. It would give some interesting visual content to the main page as well as it could introduce another package advertisers would be willing to pay extra.

Share this post


Link to post
Share on other sites

They can show. On the right hand side bar.

One thing that would be good is if somehow as soon as someone places an add, the appropriate boxes in their settings are ticked for "Notification Options" (Classifieds & Private messaging). I have noticed since upgrading to 3.2, some boxes on my own profile were not ticked. ( I was tipped off by not getting PM notifications from this forum). Not much use in placing an ad if the seller does not get notified via email. In my case classified posters are usually not already members of the forum and come in via another URL. Take a look, I managed to incorporate the RSS feed from the classifieds into it. Only 2 listings there right now, since I am migrating over from another piece of independent stand alone software. If anyone wants to know how to do it, PM me.

Classifieds Portal or another example from my other site which is a calendar RSS feed Calendar Portal

Share this post


Link to post
Share on other sites

As far as I know the hook on the right hand side doesn't show random nor featured listings with thumbnails.

Another thing that came across my mind is that I don't think we need to have the 'members name history' or link right under the poster's avatar, I don't think many readers would be interesting in having it as one of the important links. I could imagine to be saying something more about poster's activity in the module, maybe a brief list of his latest listings, direct access to contact details or so..

Share this post


Link to post
Share on other sites


/admin/applications_addon/other/classifieds/modules_public/core/core.php



$this->registry->output->showError( $this->lang->words['cfds_expired'], "####" );[/CODE]

change to;

$this->registry->output->showError( $this->lang->words['cfds_expired'], "####", 404 );

Adverts can be renewed until they are pruned, look for the setting "Prune After How Long". There is currently no renewal notification.

classifieds/item/16-pokeraffiliateworldiam/

If you check the server header response for that URL it returns:

GET /forum/classifieds/item/16-pokeraffiliateworldiam/ HTTP/1.1



HTTP/1.1 500 Internal Server Error Date: Sun, 04 Sep 2011 14:59:09 GMT Server: Apache Set-Cookie:

Just tested this with deleted ads and it still returns a 500 server response and not a 404 server response in the latest version of Classifieds v1.1.0. Example a spammer posted an ad, which was deleted. Google Webmaster Tools shows the url as 500 error under "Crawl Errors": Deleted classified ad url:

Share this post


Link to post
Share on other sites


Please try this again and after you get the error look in /cache/sql_error_latest.cgi and paste the error here.



-------------------------------------

It was another app that was causing the problem. Thanks for your response.

BigJim

Share this post


Link to post
Share on other sites

Thanks for the clarification Andy :smile:



Is there any way then to feature the paid classified over a free submission?




Currently the only real difference between packages is the advert duration but, if you notice the blank options tab when creating packages, I plan on adding additional optional features such as bold titles, different quantities of images, featured items etc.


In our Classifieds are planning to have all possible listings from apartments, cars, vacancies... I think it would make more sense if 'Condition' wouldn't be obligatory for listings. What is it supposed to be for vacancies? Instead I would suggest to have it as a custom field where we can activate it or not.



I agree, I'll look into altering this behaviour.

Just tested this with deleted ads and it still returns a 500 server response and not a 404 server response in the latest version of Classifieds v1.1.0.



Can you please pm me connection info so I can investigate this issue? I can't reproduce this locally and the error should be served correctly as a 404 in 1.1;

$this->registry->output->showError( $this->lang->words['cfds_expired'], '10CFDM1001', null, null, 404 );



Share this post


Link to post
Share on other sites

I'm having to install 3.2.2 but I'm concerned about this message on the auto-installer:

This tool will completely overwrite all of your existing files. Any file-level modifications will be lost, and skins may not be compatible with the new version. Please contact technical support if you are unsure if your skins will be lost.



I'm not going to lose this mod and all the setup I've done within it am I?

Share this post


Link to post
Share on other sites

woohoo... just set up 3.2.2 and my stuff is still there.. talking about holding my breath haha... Oh... side question... how would I set up an ad that would otherwise have a price, but for free? Like if I wanted to place an ad from myself (the owner of the board) for a long period and I don't want to pay myself through the checkout system.

I put the master images in the skin but I get this on my 3.2.2 board for the user info next to the ad. I meant to have just put in classimg attachment, not the classbroke attachment.

Share this post


Link to post
Share on other sites

Just updated with 1.1.0 to version 1.1.1. Does not display the avatars (not the correct path to the image) and when you try to publish the announcement writes: "[#10CFDM2008] Please, specify the price." although the price is specified.

Share this post


Link to post
Share on other sites

woohoo... just set up 3.2.2 and my stuff is still there.. talking about holding my breath haha... Oh... side question... how would I set up an ad that would otherwise have a price, but for free? Like if I wanted to place an ad from myself (the owner of the board) for a long period and I don't want to pay myself through the checkout system.



Currently the best way to achieve this would be to apply some credit for yourself by editing your customer account in Nexus. I do plan on extending the classifieds packages to limit them by group in a future version.


I put the master images in the skin but I get this on my 3.2.2 board for the user info next to the ad. [color=#ff0000] I meant to have just put in [u]classimg attachment[/u], not the classbroke attachment.[/color]




Are you using the latest 1.1.1 version? The issue with avatars should be resolved although it sounds like it may not be fully resolved according to the following quote


Just updated with 1.1.0 to version 1.1.1. Does not display the avatars (not the correct path to the image) and when you try to publish the announcement writes: "[#10CFDM2008] Please, specify the price." although the price is specified.




Could you please send me a pm with connection info so I may investigate this issue? Also, what are you entering in the price field and what do you have your language locale set as?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...