Jump to content

(M34) Videos System


Michael.J

Recommended Posts

Hey,

Check out the attached image. I have just purchased and installed the videos system, but when trying to add a video, it does not show it, it only shows the media tag and a link. I've tried everything, re-uploading, re-installing, re-caching, re-building, re-posting, but nothing seems to fix this issue. I have also tried to check all the bug reports, but I couldn't seem to find this issue. So probably it's something on my side that I am doing wrong, but what?

Thanks in advance :smile:

Link to comment
Share on other sites


Check out the attached image. I have just purchased and installed the videos system, but when trying to add a video, it does not show it, it only shows the media tag and a link. I've tried everything, re-uploading, re-installing, re-caching, re-building, re-posting, but nothing seems to fix this issue. I have also tried to check all the bug reports, but I couldn't seem to find this issue. So probably it's something on my side that I am doing wrong, but what?




1. Check you've got Youtube media tag added. In ACP > Look & Feel Tab > Manage Media Tag. There should be one for both YouTube and Youtu.be
2. To rule the media tags as the problem, do you have any problems with the same url in a topic or post?


Post image refers to usually the first frame of the video or a jpg/png that is provided that is to be shown rather than the blank screen.




Still not sure how you would like that applied, it does download the thumbnail but control over the videos are restricted to Youtube or video site themselves.
Link to comment
Share on other sites



2. To rule the media tags as the problem, do you have any problems with the same url in a topic or post?





Still not sure how you would like that applied, it does download the thumbnail but control over the videos are restricted to Youtube or video site themselves.




I am referring to videos that are hosted by on our own servers. For example I host about 80% of all videos on my site.
Link to comment
Share on other sites


Thanks for your reply. I checked the youtube tags and they are all there, I even checked if I tweaked them in the past, but I haven't, so they are the defaults.



In topics and posts I simply paste a youtube link and it will show me the video once I publish the post.




Could be a lot of things then, I'll most likely need forum access to troubleshoot this further. (Both ftp and acp login.)


I am referring to videos that are hosted by on our own servers. For example I host about 80% of all videos on my site.




I'll note this for future versions then. Some kind of upload support will need to be added so it can actually grab the image.
Link to comment
Share on other sites

  • 3 weeks later...

Hi..is there a German language file for this add on?

No I'm afraid not, just checked and no user submitted pack available. I can only provide the English.

second question - does this add on support mobil skin?

It will use the standard skin when in a mobile browser. The dedicated mobile skin is not supported yet.

Link to comment
Share on other sites

No I'm afraid not, just checked and no user submitted pack available. I can only provide the English.

What a pity. If I get ever familiar with ipb and find an easy way translating things, I will perhaps provide a German translation.

Are there future plans for intergrating in mobile skin?

Link to comment
Share on other sites

Hey, just a quick question, the application is working fine, but for the "top creation template", what is the 'video id or link' so I could put it in the editor box for it to auto-embed the video in the postbox when a user submits a video. I presume it's something like %VIDEO_ID% ?

Name:

%TITLE%

Category: %CATEGORY%
Date Added: %DATE_ADDED%
Submitter: %PROFILE_LINK%
Short Description: %SHORT_DESC%

%FULL_DESC%

*** Video ID/link here so it could embed :tongue:? ***


%VIDEO_LINK%

Thanks.

Link to comment
Share on other sites

  • 2 weeks later...

Is there a way to change the width of the video in the video-page OR to change the width of the block with category / users / other videos from etc..?

My forum width is small and it doesn' look that good..

The easiet option would be to change the video size, you would also remove that flash overhang. I've got a tutorial here that includes instructions for rebuilding existing videos also. Please note that because the Videos System uses the same media tag as the forums, the Youtube video size will be changed throughout.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...