Jump to content

Trader Feedback System


stoo2000

Recommended Posts

  • 3 weeks later...
  • 3 weeks later...
2 hours ago, James101 said:

Is there any issue with the 4.4 update? I enabled the 4.4 update on IPB 4.5 on my forum and am not seeing any issues? Did anyone else face any issues while using the current version of Trader Feedback?

I am not aware of any, I haven't found anything during testing.

The 4.5 version contains mostly feature updates and changes to be compatible with the new Marketplace guidelines.

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...
On 9/14/2020 at 12:45 PM, James101 said:

@stoo2000 - Hi, I installed the plugin and it is working fine except for one bug - http://prntscr.com/ugnmuu

It used to show the number of feedbacks and other details I believe.

Hi @stoo2000, hope you are doing fine. Can you please fix this bug once you get a chance? Its the only place where the number of feedbacks a user has showed up. It does show up below user panel on posts but we use another plugin for User info panel and it does not show up on that.

Also, is there any way to add the number of feedbacks a user has on the user profile as well? Possibly under the feedbacks tab next to the name? Example - http://prntscr.com/upskox

 

Thank you!

Link to comment
Share on other sites

36 minutes ago, James101 said:

@stoo2000 - Can you atleast let us know if this is supported or not anymore so we can move on? All of us have been just asking for an update. The least you could do is inform us about an ETA?

Yes it is fully supported, if you're having an issue you're more than welcome to contact me for assistance.

I am sorry for not replying as often as I should have, the application is very nearly done and should be available this week.

On 9/29/2020 at 8:55 AM, James101 said:

Also, is there any way to add the number of feedbacks a user has on the user profile as well? Possibly under the feedbacks tab next to the name? Example - http://prntscr.com/upskox

You should see the feedback on the user hovercard, this has been a feature for years. Please feel free to submit a ticket if this is happening for you.

image.png.68349cb786945ac8f3831695d44979b0.png

 

Link to comment
Share on other sites

  • 3 weeks later...
17 minutes ago, Emediate said:

"[[Template core/front/global/mobileNavBar is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]"

Getting this error now on a custom but 4.5 compatible theme. Any pointers on what to look for?

 

AdminCP > System > Support > System logs should give you more information about what's going on. I wouldn't expect it to be the latest update though, it was really quite minor.

Link to comment
Share on other sites

  • 4 months later...
  • 3 months later...

Hi @stoo2000 In order to install the latest version from the Marketplace I was asked to remove the one that was currently installed. I uninstalled that version and then installed the latest one from the marketplace, but now all the old feedback is lost. All members' feedback is back to 0. I'm on IPB 4.6. Please help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...