Jump to content

[#CJOIN-0] There was an error connecting with the chat room.


Justin White

Recommended Posts

I am working with a small group of people on the "CJOIN-0" error. I cannot reproduce, so it's something specific to the server environment or accounts. This error has been present throughout all the betas, not just beta 3. Additionally, most people have indicated if you simply refresh the page, you can reach the chat room fine.

Link to comment
Share on other sites


I am working with a small group of people on the "CJOIN-0" error. I cannot reproduce, so it's something specific to the server environment or accounts. This error has been present throughout all the betas, not just beta 3. Additionally, most people have indicated if you simply refresh the page, you can reach the chat room fine.



Yeah, that's what I'm seeing. Looking forward to a fix. If there's anything I can do (and I'll give you full shell access to the server if you need it), please let me know.

..Al
Link to comment
Share on other sites


I am working with a small group of people on the "CJOIN-0" error. I cannot reproduce, so it's something specific to the server environment or accounts. This error has been present throughout all the betas, not just beta 3. Additionally, most people have indicated if you simply refresh the page, you can reach the chat room fine.



I have now (since today) the same problem (#CJOIN-0), but not always... Reload the page will load the chat... :blink:
Link to comment
Share on other sites


stuck in "Please wait while we load the chatroom..."



I've cleared the cache like a million time :blink:




I'm in I'm in (w00t)

the issue was that I have customized the chat room skin bit so IPB skipped updating that skin bit to beta 3 :blush: I've reverted the changes and now it's working :)
Link to comment
Share on other sites

Well, IPS must be doing something good on their end... it didn't happen when I just tried it on my forum tonight.

I'll see if any of my users get it.

Looking good %7Boption%7D


Nah, spoke too soon, it's back to it's error again. I've even got a user "stuck" in there now.

I've tried to kick him out and he went but he's still shown in the chat on the index.

Oh well... we love these betas!

Link to comment
Share on other sites

  • 6 months later...

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...