Jump to content
Holiday Closures ×

Community

Sign in to follow this  
InvisionHQ

[HQ] Forum Icons

Recommended Posts

I didn't abandoned this mod. I don't know where you read such news, but it isn't true.

I write it one more time, last, believe me: this mod works FINE if you do everything what is described in the readMe.html file (!).

Share this post


Link to post
Share on other sites

I done everything the readme says, it appears under other apps in Admincp, i then start sorting out rank images in photoshop, come back a few hours later and its gone from "Other Apps".

Anyone had this issues before or heard of this before ?
I tried uninstalling and re installing and it still doesn't appear.

Thanks in advance :D

Share this post


Link to post
Share on other sites

Edited: Fixed it, i was testing out secondary groups, and one secondary group had limited admin, and that group was overriding the full admin group. In other words, i messed up.

Sorry for wasting your time.


Also any chance in a future update you could give us the option to add and image for Read and Unread ?
Because i would like certain sections like call of duty section to change from a green cod logo for read and a red cod logo for unread.

Edited by DogPatch1992

Share this post


Link to post
Share on other sites

I didn't abandoned this mod. I don't know where you read such news, but it isn't true.



I write it one more time, last, believe me: this mod works FINE if you do everything what is described in the readMe.html file (!).


Teh, absolutely not. I've been through the readme file several times over and over again, yet the icons still do not appear on my board. :blink:

EDIT: Fixed, works now. Edited by Im#NuMBeR1

Share this post


Link to post
Share on other sites

Hey guys,

Any way to use the icon as link to the forum? My icons are quite big!

Check out my board and you'll understand.

DawPi, I can pay you. ;)

Share this post


Link to post
Share on other sites

Hi Dawpi

I manage to do this : http://community.inv...27#entry2303327

I try your stuff but icons doesnt appear after following readme.html. Can I do what I describe in the previous link with your tool ? (Its mean, use header-like in "forum's title container"
and use icon like your stuff do in subforum title container)

Thanks, regards

Share this post


Link to post
Share on other sites

Fixed... Assuming that super admin has automatic rights and permission to everything, I assumed that I did not have to go and give myself permissions to access it :)

Share this post


Link to post
Share on other sites

Hello Dawpi, I just upgraded my site to 3.3.4 and attempted to install this mod (since I love it) and when I go to do my skin edits, I find lines of code that are similar, but not exact as to what is in the install instructions and knowing me I would screw something up if I edited the wrong line of code. Would you be able to clarify or assist in helping me to figure it out? Thanks

Share this post


Link to post
Share on other sites

you need to look for the exact wording...alot of the text is repeated throughout the code but you need to find the exact code to change... I just upgraded and all went well so i know the code is there....

Share this post


Link to post
Share on other sites

you need to look for the exact wording...alot of the text is repeated throughout the code but you need to find the exact code to change... I just upgraded and all went well so i know the code is there....




I am not saying it isn't there, but I spent over an hour the other night going through the code and searching and I found something similar, but nothing that matched it exactly

Share this post


Link to post
Share on other sites

I have vitality and xeriteq, should be the same.
where it says look for <td class='col_c_icon'>
you need to look for <td class='col_c_icon2'>

then replace the code below that, MUST leave <td class='col_c_icon2'> as it is

IOW you NOT replace <td class='col_c_icon2'> with <td class='col_c_icon'>

Share this post


Link to post
Share on other sites

I have vitality and xeriteq, should be the same.


where it says look for <td class='col_c_icon'>


you need to look for <td class='col_c_icon2'>



then replace the code below that, MUST leave <td class='col_c_icon2'> as it is



IOW you NOT replace <td class='col_c_icon2'> with <td class='col_c_icon'>




Thank you, I will try that and let you know

Share this post


Link to post
Share on other sites

I could not get it to work even after recaching skin. I choose displaying forum icon next to forum name so that no skin editing is needed according to the instructions. I successfully uploaded forum icon to the server. What have I missed? Thanks.

Share this post


Link to post
Share on other sites

I give up, I have tried to edit the files 4 times and every time there is an error....

Hopefully future versions will be more user friendly to install... :hmm: :no: :bye:

Share this post


Link to post
Share on other sites

I give up, I have tried to edit the files 4 times and every time there is an error....



Hopefully future versions will be more user friendly to install... :hmm: :no: :bye:



should be good to go now.
one thing to look for on some skins is when searching for <td class='col_c_icon'> you MAY need to look for <td class='col_c_icon2'>. and usually, on board index template, its the second find you edit not the one above img src line.
hope that helps someone, once used to it you really can do a skin in 5 minutes.
LOL bet I have (serious) done 60 or so.

Share this post


Link to post
Share on other sites

should be good to go now.


one thing to look for on some skins is when searching for <td class='col_c_icon'> you MAY need to look for <td class='col_c_icon2'>. and usually, on board index template, its the second find you edit not the one above img src line.


hope that helps someone, once used to it you really can do a skin in 5 minutes.


LOL bet I have (serious) done 60 or so.




Thank you Dmacleo

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy