Jump to content

Community

Download: (SOS30) View New Posts in My Topics v1.0.1


Adriano Faria

Recommended Posts

  • 3 weeks later...

I've found a bug with this.

The page works if I am clicking it while standing on the board index page. If I or my users go to My conversations view and click the link I and they get the following error message:

There appears to be an error with the database.
If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again.

You can try to refresh the page by clicking here


Any ideas?

Link to comment
Share on other sites

Is there any reason this mod can't be done as a hook? There are several other mods done as hooks e.g. View my Posts and View my Topics.

Although the php file edits are not that drastic seems this should be able to be achieved with a hook. I want to get away from editing php files if I possibly can.

3DKiwi

Link to comment
Share on other sites

  • 3 months later...

[quote name='Adriano Faria' date='09 February 2010 - 03:57 AM' timestamp='1265705840' post='1911072']
Yeah, I will take a look. But this mod only adds a new link besides VIEW NEW CONTENT. It uses the same search results as VIEW NEW CONTENT.


Hm thats weird than.

Link to comment
Share on other sites

[quote name='Shadow82x' date='17 February 2010 - 11:54 PM' timestamp='1266461688' post='1914760']
Thanks Adriano, however it still doesn't appear to be working properly. It's just generating the same results as the "View New Content" for forums.
As I told you above and this mod descriptions shows, it's the same search of VIEW NEW CONTENT, only added your ID as author of the topics.

It's not different.

Link to comment
Share on other sites

[quote name='Adriano Faria' date='26 February 2010 - 09:18 AM' timestamp='1267175933' post='1918158']
I told 4 times there and I will tell one more time here: the mod works for me. I can't try to fix something that works!

Did you understand now ?

edit: once and for all, just installed a fresh install of 3.0.5 and this mod. Make the tests yourself. The links is on IM.

I'm sorry, my intention was not to irritate you.

I was hoping to get some feedback from members on this board who may not visit your board, who may have either had the problem I am having, or, know of any possible compatibility issues with other hooks/mods/apps like I mentioned in your thread.

Bottom line, it doesn't make sense that the same edited search.php file works for you and not for me. There has to be something else going on.
Brian

Link to comment
Share on other sites

[quote name='Adriano Faria' date='26 February 2010 - 05:08 PM' timestamp='1267204114' post='1918316']
Did you make the test on my online board ?

if you mean, did I click View New Posts In My Topics on your board, I did not. Because when I upload my edited search.php file in my board (which, if I understood you correctly, said works in your board), I get the parse error on my board.

Thank you,
Brian

Link to comment
Share on other sites

  • 2 months later...

[quote name='CycleChat' date='04 May 2010 - 11:36 AM' timestamp='1272972964' post='1947955']
Did you manage to resolve what the problem was?

No. I had spent so much time on it - re-checked every edit 10+ times... I finally dumped it.
benos

Link to comment
Share on other sites

  • 1 month later...
  • 4 months later...

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use technologies, such as cookies, to customise content and advertising, to provide social media features and to analyse traffic to the site. We also share information about your use of our site with our trusted social media, advertising and analytics partners. See more about cookies and our Privacy Policy