Jump to content

invisionpower.com & login.ipslink.com not working properly

Guest Jesper

Recommended Posts


I've lost my password to the client area of http://www.invisionpower.com , cause I forgot to type it down on paper when I changed it today.

The site I am trying to log in at is http://www.invisionpower.com/index.php?&am...gin&do=form
and the error I am getting from the lost password recovery form at http://login.ipslink.com/index.php?act=reg...=lost_pass_form is :
"Error There was a problem sending the email. Please contact an administrator for assistance."

When I click on the "Contact Us" link at the Converge page, fills out the form and submits the email then I am getting the very same error as above.

I am using Firefox on Linux, but I have also tried on my WindowsXP PC with MSIE7

Please fix this as soon as possible, thank you.

Kind regards
Sr. Admin @ www.tidesofwar.net

Link to comment
Share on other sites

Hi Brandon,

Thank you for the fast reply, yes the email is now sent to me with the instructions on how to proceed, however now I am getting a new error:
"An authentication error occured. Your member account has NOT been validated."
I have tried both the direct link and by entering the ID and key manually

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...