Jump to content

Skin Directory Creation Problems in IP 2.3.x


Guest vibes992000

Recommended Posts

Hi,

1) I have checked everything i.e file permissions of the folder \style_images etc .. Its 777 !

So when I import the new skin then its SKIN part is imported successfully but when I Import its IMAGES part then after the uploading is completed it goes directly to Admin CP's HOME Page !!!!

and there is always NO new skin directory created(which I imported) in the folder \style_images etc etc , When I go into skin's setting to match image directory then I only find the directory '1'. I don't find the directory in the drop down combo box that should be there as I imported a new skin

If I repeat this process on my local PC server then somehow skin gets applied and I can also see the folder of that skin name

2) my another query is how to turn off the safe mode ?????? I have configured global.php (something like that) .. and in it its 0 i.e off but still in Admin CP's settings its on ! :( :(

Link to comment
Share on other sites

Our community chat forum areas are for off-topic discussion only. Please do not post topics about IPS or its products and services here. We provide other forum areas for IPS discussion.



Do you need technical support on IPS products or services?



You can obtain support via the client area, or you can try to obtain peer-to-peer support at IPS Beyond.



Did you find a bug in one of our products?



If you believe you've found a bug please post it to the bug tracker.



Have a suggestion or feedback?



Use the company feedback forum or appropriate product feedback forum. You can also submit a ticket in your client area if it's a private matter.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...