Jump to content

Client area rendering bug


Guest ErwinB

Recommended Posts

Guest Waychel

I'm having the same problem. I wanted to download the updated IPB installer and re-install the forums on my website now that I have switched hosts, but I can't even access the page. I've waited weeks now and still I am not able to renew my Standard License or download the installer. Meanwhile most of my forum members are simply not going to bother coming back to check if the forums have returned, so my community is suffering as a result.

What does it tell you about a company when their own website is this buggy? I'm starting to think that I shouldn't bother paying the renewal fee. Maybe my money would be better spent elsewhere.

Link to comment
Share on other sites

I'm having the same problem. I wanted to download the updated IPB installer and re-install the forums on my website now that I have switched hosts, but I can't even access the page. I've waited weeks now and still I am not able to renew my Standard License or download the installer. Meanwhile most of my forum members are simply not going to bother coming back to check if the forums have returned, so my community is suffering as a result.



What does it tell you about a company when their own website is this buggy? I'm starting to think that I shouldn't bother paying the renewal fee. Maybe my money would be better spent elsewhere.



Unfortunately, unless someone brings it to their attention, chances are they aren't aware of the problem. :)

Fortunately, people have brought up some issues right here and I'm sure that once a staff member sees there is a problem - it/they will be rectified soonest.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...