Jump to content

Cookies


Guest TestingSomething

Recommended Posts

I know there are a billion topics on this, but apparently the settings arent being made clear at all. I did the settings like some have said (.domainname, any prefix, and /) and still it has the session string in the url, which bfarber said means the cookie settings are not proper when that happens.

I have had it with only the first one filled in for ages and it has worked fine, but it indeed still had the session string up there (sometimes, most of the time it isnt there, I think it is only there the first time you go to the index.php page after getting on).

Link to comment
Share on other sites

Don't fill in a path. I've never - ever - filled in a path, and they work fine. You would only need to do that if you specifically want to restrict your cookies to a subfolder on your main domain, and even then if you setup your subfolder as a subdomain instead, you can still restrict by domain.

Link to comment
Share on other sites

Thanks. No more session strings now. :) I don't know if I "needed" to fill in the second setting because it is 2 domains my sites are on, although it is with the same host, same server, 1 site is located in a subdirectory of the other site.

I assume it did need it though, assuming the session string was there when only the first was filled in.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...