Jump to content

Using the new editor in mods


Guest Michael

Recommended Posts

I'm working on converting a mod for 2.1 and the old mod used the editor. Now in 2.2, I get the following error at the top of the page:

IPB WARNING [2] usort() [function.usort]: Invalid comparison function. (Line: 384 of /sources/handlers/han_parse_bbcode.php)


My guess is that I have failed to load a necessary cache. I know that developers docs are coming, but is there any chance on getting some insight as to what I've failed to do in my code? I was using the standard code from here to load up the editor in my code.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...