Jump to content

Old Style New Reply/Add Reply


Guest cem

Recommended Posts

Any way we could get the "old style" new reply/add reply page (e.g. with 2.0.4 and below)

It takes ages to load the current one - it seems due to the fact that the browser loads the smilies first - and due to the higher graphics used...

Would there be a way to use the OLD style new reply/add reply which was much faster IMO and my members opinion.

Thank you in advance for any help.

Regards,

Cem

Link to comment
Share on other sites

Yes ,i'v post this comment before :( . IBP now load slow like hell when add reply and open new topic . I'v got tons of complain from my forum users when i upgrade my forum to 2.1.1 . I was really dissapointed in this version . Everything are slow like hell and tons of bugs .

Link to comment
Share on other sites

My PC is Althon 64bit 3000+ with 1G ram and 256M VGA card , my forum host in a dedicated server with dual opteron 242 - 4G ram - 2x73G SCSI harddisk BUT it still slow like hell when i click in new topic or full reply , it just load a top page and hang around 20-30 second to load a rest . Only in new topic or full reply , another part of forum quite fast and dont have this problem .

Link to comment
Share on other sites

I'm guessing you've got a slow PC then, because it opens like the preverbial faeces off a shovel here.



Thats because your browser has cached the files - but try adding a new reply with a different browser - you'll notice the difference.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...