Jump to content

Marketplace

AVSecure Integration 1.0.0

$15.00

   (1 review)

4 Screenshots

About This File

This plugin will add a AgePass check to your website, This can be used for multiple sites including gambling, firearms, adult site and so on

This plugin will comply with the new UK laws on minors being able to access adult related sites

for more information on AVSecure go to https://avsecure.com/




User Feedback

You may only provide a review once you have downloaded the file.


Tripp★

· Edited by Tripp★

   1 of 1 member found this review helpful 1 / 1 member

Version 1.0.0

It's exactly the plugin I need to keep my site compliant with the UK's Digital Economy Bill. Thank you for this. It makes integrating this with my site a cake walk and it works like a charm. Highly recommended. If you run an adult site, it is quite literally a must have, if you do not want your site getting blocked in the UK or being fined.

It's with a good company (AVSecure) that allows for anonymous verification which is stored in a block chain. 

Share this review


Link to review
×
×
  • Create New...