Jump to content

Required Info 3.1.1

$15.00

   (5 reviews)

4 Screenshots

This is a plugin that will remind users to update their information before browsing the website. 

Features

  1. Enable/Disable.
  2. Choose which groups have to fill the required information.
  3. Select required info from:
  • Photo
  • Cover photo
  • Signature
  • Profile fields

Edited by onlyME


What's New in Version 3.1.1   See changelog

Released

Compatible with IPS 4.6

Support: via Private Message

Settings: click in the pencil in the row of this plugin in Plugins page.

 Share


User Feedback

You may only provide a review once you have downloaded the file.


Gnuru

   1 of 1 member found this review helpful 1 / 1 member

Nice plugin, works very well. Users who register e.g. through facebook or google are reminded to complete their profile.

Link to review
Christophe

   1 of 1 member found this review helpful 1 / 1 member

Just the plugin I needed. Great support and quick response time.

The latest version also support HTML in the Custom Message which is nice

 

Link to review
KentT

   0 of 1 member found this review helpful 0 / 1 member

Nice, simple plug-in that does exactly what it suggests.  Essential if you have additional required profile fields and enable login from social media.

onlyME's support is simply outstanding!

Link to review
×
×
  • Create New...