Jump to content

(NE) USE_DEVELOPMENT_BUILDS reminder 1.0.1

   (0 reviews)

1 Screenshot

Important: this plugin is intended for self-hosted sites only

  1. Are you somebody who makes use of the USE_DEVELOPMENT_BUILDS constant?
  2. Do you sometimes forget that you have it enabled on a DEV or TEST installation, or even your PRODUCTION/LIVE site?
  3. Would you like a little reminder that it is enabled, to avoid accidentally updating to an ALPHA or BETA version of the IPS Community Suite?

Well, here you go...a reminder displayed in the 'Support' page

Edited by Nathan Explosion


What's New in Version 1.0.1   See changelog

Released

No functional changes - tested & compatible with IPS 4.7

Some likely to be frequently asked questions:

  1. Where are the settings for the plugin?
    • There are none.
  2. How do I install this on an installation which doesn't have the ability to install directly from the Marketplace?
    • You can download the XML file instead - I've set the compatibility to 4.4 for this specific reason, as you will be able to download the file if you choose 4.4 as your version when you click 'Install' while viewing this resource.

Any questions other than the above, contact me via PM.

 Share


User Feedback

You may only provide a review once you have downloaded the file.

There are no reviews to display.

×
×
  • Create New...